Registrarse Gratis

¡Únase para Aprender y Compartir!

Chrome tarda en funcionar

06/12/2016 01:32PM
Hola a todos agradezco su ayuda con este problema: sucede que al abrir el navegador sale un mensaje (mi SO es windows 7) "Esta computadora dejara de recibir actualizaciones de Google chrome porque windows xp y windows vista ya no se admiten" , ademas de esto la pagina aparece en blanco, al seguir insistiendo, abrir pestañas nuevas, sigue funcionando normal despues de unos 5 minutos. borré el historial, lo desinstale y volvi a instalar, pero no se soluciona
¿Sabes la respuesta?Responder
06/12/2016 01:44PM
Te pasa con otro navegador o solo con Chrome?
El problema comenzo de repente? Con una actualizacion?
Probaste hacer esto?
Click derecho en el acceso a Chrome>Propiedades>Compatibilidad (y aqui fijarte q este puesto windows 7 o desactivado)
Podes probar pasandole el Chrome Clean Tool (aca te dejo el link) https://www.google.com/chrome/cleanup-tool/
Y si no podrias descargarte el AdwCleaner y pasarselo tambien.
Lo mismo si tenes algun soft de proteccion como Malwarebytes y algun antivirus que tengas.
Si probas con lo que te recomiendo, por favor deja dicho si el problema perciste.
Linth 21
ASISTIÓ A LA SOLUCIÓN
06/12/2016 02:03PM
internet explorer abre normal, mozilla ni siquiera abre (lo desinstale y volvi a instalar tambien),.

al ir a compatibilidad ni siquiera permite seleccionar la opción

le pase la herramienta clean tools pero nada

le pase tambien ccleaner
06/12/2016 02:13PM
FREDDY MUÑOZ H escribió:internet explorer abre normal, mozilla ni siquiera abre (lo desinstale y volvi a instalar tambien),.

al ir a compatibilidad ni siquiera permite seleccionar la opción

le pase la herramienta clean tools pero nada

le pase tambien ccleaner

Tenes Windows 7 bien actualizado?
Proba ADWCleaner y Malwarebytes bro. Xq parece q es tema de algo malicioso q podes tener en la pc y no un tema de Chrome en si.
Lo que podes hacer si no es esto q te dejo en imagen, asi ocultas ese tipo de notificaciones.
Click derecho en el Acceso de Chrome>Propiedades (Y lo que ves en la imagen.)
Se le agrega a esa linea este comando --disable-infobars. Tiene un espacio despues de las comillas ....chrome.exe" --disable-infobars. Aplicar/aceptar y deberia dejar de aparecerte ese aviso. Aun asi no dejes de chequear por soft malicioso en tu pc. Saludos y espero q te sirva la respuesta.
Linth 21
ASISTIÓ A LA SOLUCIÓN
06/12/2016 03:26PM
Ejecute ADWcleaner, pero sigue igual
06/12/2016 03:29PM
FREDDY MUÑOZ H escribió:Ejecute ADWcleaner, pero sigue igual
probaste el workaround q te pase el de --disable-infobars no te sirvio?
Linth 21
ASISTIÓ A LA SOLUCIÓN
06/12/2016 03:33PM
No, no funciona, sigue apareciendo el mensaje y demorándose en aparecer la pagina
06/12/2016 04:52PM
FREDDY MUÑOZ H escribió:internet explorer abre normal, mozilla ni siquiera abre (lo desinstale y volvi a instalar tambien),.

al ir a compatibilidad ni siquiera permite seleccionar la opción

le pase la herramienta clean tools pero nada

le pase tambien ccleaner


Para mi el Explorer es lo mejor
RaulFS 942
comentario
06/12/2016 08:45PM
hace una copia de los marcadores y demas, desinstalalo y volve a instalarlo, ese cartel es para windows xp es muy raro si tenes windows 7 que te marque ese error.
bubytres Moderador 9313
ASISTIÓ A LA SOLUCIÓN
06/12/2016 09:37PM
ya lo desinstale y sigue igual
30/1/2017 08:57PM
anda a inicio, ejecutar, cmd y hacele captura que te aparece en la version y tambien en equipo click derecho propiedades y que te aparece ahi..
bubytres Moderador 9313
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros