Registrarse Gratis

¡Únase para Aprender y Compartir!

Conexion wifi pero sin acceso a internet

05/2/2011 09:44AM
Hola a todos, llevo 2 dias intentando configurar un equipo para que acceda a un router inalambrico compartiendo red con otro ordenador conectado por cable Abmos con windows XP y todas las actualizaciones instaladas salvo el "programa de ventajas de usuario de Windows original". El equipo que se conecta por wifi con una tarjeta D-LINK airplus G DWL-G510 PCI, establece conexion con el router y la señas es "Excelente" pero no tiene acceso a intenternet he probado lo siguiente

1 . comprobar que la ip , la mascara de subred, la puerta de enlace etc... son correctas y lo son

2 deshabilitar la tarjetaa Ethernet

2 he hecho ping al router para comprobar si tiene contacto y lo tiene , 4 paquetes enviados y 4 recibidos

3 he hecho ping a google, y tuenti y tambien envia y recibe los paquetes

4 he utilizado una live cd de ubuntu y conecta perfectamente a internet sin ningun problema

5 he quitado las autenticaciones WEP etc.. el router esta completamente abierto

6 Mi ultimo movimiento ha sido quitar el firewall (Pc tools firewall) y el antiviris Avira antivir, el ordenador y la red no tien proteccion ninguna ya y aun asi no hay conexion (El firewall de windows esta deshabilidtado tambien


El equipo esta recien formateado y se actualizo por cable aunque he pasado antivirus y demas y nada, no se ya que mas puedo hacer porq al activar cualquier navegador, sea firefox, explorer , chrome u Opera , ninguno es capaz
de cargar google.

sabe alguien que puedo hacer a parte de cagarme en todo?

un saludo
bray85 1
¿Sabes la respuesta?Responder
05/2/2011 06:22PM
Te falta probar si tenés internet por cable, para descartar problemas con IE, Firefox o google chrome, es decir si abren las páginas Web.
Nico4706 999
ASISTIÓ A LA SOLUCIÓN
05/2/2011 07:06PM
Nico4706 escribió:Te falta probar si tenés internet por cable, para descartar problemas con IE, Firefox o google chrome, es decir si abren las páginas Web.


Gracias por tu respuesta, pero eso ya lo habia probado, instale windows XP y todas sus actualizaciones con internet por cable y luego al cambiarlo de habitacion es cuando queria conectarlo por wifi pero con Windows no va, asi que por ahora solo se conecta con linux
bray85 1
06/2/2011 04:36AM
Yo lo que quise preguntar si cuando la pc estaba conectada por cable, si abria las páginas Web como el google, por ejemplo. Ya se que conexión a internet habia porque pudiste actualizar los programas, pero otra cosa completamente diferente es si abre las páginas Web, porque las páginas Web se abren con el navegador, y el navegador no se utiliza para descargar o actualizar programas. Si con el wifi hiciste ping y respondió, significa que hay conexión a internet, pero si la página Web no abre el problema es del navegador, ya sea explorer, mozilla o google chrome. Si no funciona niguno, lo más probable es que el disco de Windows esté fallado y tenés que usar otro disco para formatear el equipo. Si la gente no se acostumbra a responder lo que yo pregunto, nunca se va llegar a una solución. El disco de linux parece que anda al pelo.
Nico4706 999
ASISTIÓ A LA SOLUCIÓN
06/2/2011 09:35AM
Hola de nuevo, las actualizaciones las realice desde windows Update a traves de internet explorer y la respuesta que te di en efecto era a lo que preguntaste, otra cosa es que no me entendieras , los navegadores en windows funcionan perfectamente por cable y el formateo no resuelve el problema mas que nada porq el ordenador esta recien formateado y ademas he probado la misma tarjeta en varios equipos y pasa exactamente lo mismo, si estoy preguntado aqui , es porq obviamente, todo eso ya lo he probado , lo primero que probe cuando no funciono a traves de antena fue si funcionaba bien en cable, esta claro que el problema esta en algo mas profundo del sistema , del hardware de la tarjeta wifi o de alguna de las capas de transferencia de datos, cosa que ya se me escapa y es por lo que pido ayuda por aqui. abrir el puerto 80 y comprobar si las transferencias http se realizaban por cable ya lo hice desde el comienzo
gracias por tu respuesta
bray85 1
09/2/2011 02:09AM
pon otro windows ay unos que no sirven con wifi
gordo 15 183
ASISTIÓ A LA SOLUCIÓN
10/2/2011 01:26AM
Veamos, tienes un router wifi y en el ordenador una targeta wifi. Para conectarte a ese wifi necesitas tener el driver instalado. Si lo tienes tendrás una interfac de esa tageta?? En la interfac te tiene que salir las sañales wifi que estan en tu alcance, tienes que buscar la del route que aparecerá con el nombre de la empresa que as contratado la conecxión que, te habrá dado una clave, la escribes y tendrías que pulsar "conectar".
Por otra parte si solo instalas el driver de la targeta windows xp tiene otra interfaz simple y te indicará lo mismo que la que si instalas la del CD de la tergeta pci wifi.
Aunque quizas lo que te pasa es que no lo tienes activado del router. Cerca de donde concectas la alimentación del router hay un pequeño agujero, ó por la parte de abajo (depende del modelo, que no lo as descrito) encendido pulsalo con una aguja durante unos segundos y fijate en los leds se tiene que encender el leds que ponga Wlan que es la señal de wifi.
dani789 370
ASISTIÓ A LA SOLUCIÓN
10/2/2011 06:59PM
dani789 agradezco tu respuesta, pero en el paso 4 ya he indicado que ese mismo ordenador, con ubuntu, conecta perfectamente por la tarjeta de red wifi, por lo que tanto la tarjeta como el router están bien configurados ya que si no, no conectaría, el problema radica en el windows, y concretamente en las capas de comunicación o decodificación de paquetes porque el ordenador conecta perfectamente con el router en el mismo windows y ya he indicado que al hacer ping con google y tuenti no hay problemas de recepción, el problema esta al intentar establecer una conexión y recibir información, lo que he comprobado realizando una traza, asi que tampoco radica el fallo en los navegadores no he dado la marca y modelo del router porque funcionan con linux y con un portátil que tengo con windows7 pero si indique el nombre de la tarjeta wifi por si alguien conocía algún posible conflicto del firmware con el XP o algún problema de comunicación con algún programa concreto
bray85 1
03/3/2011 02:26PM
A mi me pasa lo mismo pero de manera algo mas curiosa, o al menos a mi me lo parece . En mi universidad hay dos edificios: el aulario y un edificio con despachos y la biblioteca. Pues bien en los dos hay la misma línea, y en uno me funciona y en otro no.
Nosotros al conectarnos y abrir el navegador, tenemos que introducir nuestra contraseña para poder navegar. Pues en el edificio de la biblioteca me funciona perfectamente, pero en el aulario me pone conectado pero si. Acceso a internet, y claro, al abrir el navegador no m da la opción de introducir mis datos, cuando en el otro edificio me sal automáticamente conectado y sin problemas.

Agradecería enormemente si alguien sabe como solucionarlo.

Muchas gracias. Un saludo a todos.
01/5/2011 08:08PM
hola amigos si pudiera alguen ayudarme con el drivers de mi targeta D-Link AirPlus G DWL-G510 Wireless Network Adapter (Rev.C) ya que tengo instalado win7 pero no he podido encontrar el diver.
¿Sabes la respuesta?Responder