Registrarse Gratis

¡Únase para Aprender y Compartir!

No tengo sonido en youtube

07/4/2008 02:27AM
Osea... eso. Entro a Youtube, miro cualquier video pero ningunno tiene sonido. Surprised Surprised Surprised Surprised
mm... nose. Alguien me puede Ayudar?
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
07/4/2008 03:25AM
andá a opciones de internet>>>opciones avanzadas>>>multimedia y poné el tilde en "reproducir sonidos de páginas web".
comentario
07/4/2008 04:51AM
Ya esta activado. Sad
07/4/2008 11:18AM
Solo al entrar en esa pag te quedas si audio?? Te fijaste si en la pantalla del video te muestra que esta activado el sonido.. ??
comentario
09/4/2008 04:40AM
No me funciona el sonido del flash Player. Lo reinstale y no pasa nada.
09/4/2008 08:23AM
El problema no es Internet explorer. Sino que no puedo reproducir los sonidos de los archivos .flv o .swf

No se como solucionarlo.
09/4/2008 09:55AM
Bueno. Me canse de buscar y buscar y buscar la solucion a esto. En google me di cuenta que hay muchisima gente que tuvo el mismo problema y le dieron distintas soluciones y que sin embargo optaron por formatear la maquina.

Les dejo aca las distintas soluciones que me dieron:

solucion 1
1- Entrar aca http://www.macromedia.com/support/documentation/es/flashplayer/help/settings_manager03.html
2-tildar donde dice "Permitir que el contenido de Flash de terceros almacene informacion en el equipo."


Solucion 2
1- Descargar e instalar CCleaner.
2- Ejecutar CCcleaner
3- desmarcar y deseleccionar todo lo que se selecciona en Windows y aplicaciones de pestañas para Cleaner función, salvo la opción de Macromedia Flash Player, que se encuentra debajo Multimedia sucursal en la pestaña Aplicaciones.
4- Asegúrese de que todas las demás opciones no seleccionados son, o de lo contrario puede haber imprevistos incluidas las secuencias no puede arrancar el equipo.
5- Haga clic en "Analizar"
6- haga clic en "Run Cleaner" cuando haya terminado.
7- Esto limpia y clara a los antiguos descargar Flash escondites.


solucion 3
Desinstalar y Reinstalar los drivers de Sonido


Solucion 4 (Esta fue la mas popular)
1- Inicio->ejecutar
2- escribe "regedit" sin las comillas
3- Buscamos:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32
4- damos click con el boton derecho del mouse (en cualquier lado vacio de la ventana) y seleccionamos nuevo valor alfanumerico.
5- ahora escribimos "wavemapper" sin comillas, preiona enter.
6- volvemos darle click con el boton derecho pero ahora encima de la nueva clave que hemos agregado,
7- vamos a modificar y escribimos "msacm32.drv", sin las comillas, presionas enter
8- damos click con el boton derecho del mouse (en cualquier lado vacio de la ventana) y seleccionamos nuevo valor alfanumerico.
9- Repetimos estos ultimos 4 pasos pero en vez de escribir "wavemapper" ponemos "midimapper" (sin comillas obviamente) y en vez de "msacm32.drv" ponemos "midimap.dll"

Solucion 5
Format C



Bueh. Luego de hacer todo esto (salvo la ultima Solucion), me puse a pensar en la solucion 4.
Entré en el registro de windows y efectivamente, ya tenia los valores "Wavemapper" y "midimapper", pero me pregunte... Que carajo es msacm32.drv???
Me puse a buscarlo en mi PC y no lo encontré.
Osea, que pasé Dias buscando la solucion a esto y la respuesta era, que solo faltaba el archivo msacm32.drv en la carpeta System32. Evil or Very Mad Evil or Very Mad Evil or Very Mad

Y bueno, abri el msn, al primero que vi conectado le dije que me pase ese archivo y fin de la Historia. Nuevamente tengo sonido en los archivos flv y swf que utiliza youtube y otras paginas que usan Flash Player.

Espero que esto le sirva a alguien.
Gracias a los que me ayudaron.
16/5/2009 08:24AM
Me salvaste de formatear la pc...utilice la opcion 4 y me fue barbaro, aclaro que yo si tenia el archivo que a vos te faltaba....en mi caso, el error comenzo cuando se instalo la ultima version de Adobe Player....de ahi en mas ya no reproducia nada...

Gracias amigo por compartir !!!

Saludos !!! Wink
comentario
26/10/2009 01:01AM
No tengo sonido en youtube
comentario del autor 07 Abr 2008 05:27
Responder citando
Osea... eso. Entro a Youtube, miro cualquier video pero ningunno tiene sonido. Surprised Surprised Surprised Surprised
mm... nose. Alguien me puede Ayudar?

MIRA NE AGAS CASO ANI UNO DE LOS DE ARRIBA AMI ME PASABA LO MISMO PERO LO AREGLE FASIL CON ESTO


Primero que todo revisa los controles de volumen, cosa que creo que no sea asi, pero haslo por si las moscas.
Ese problema se debe a un problema de Adobe Flash player, ya he visto esto antes y en la mayoria de los casos se trata de eso.

> Una solucion es insertar esta entrada en el registro de windows, para hacerlo crea un archivo en el block de notas con el contenido puesto mas abajo y guardalo como sonido.reg o si quieres con otro nombre pero que termine en .reg

LO PONES EN LA NOTA LO DE ABAJO:


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"wavemapper"="msacm32.drv"

Luego de crearlo lo ejecutas aceptas y listo, cierra tu navegador y abrelo nuevamente

ESO ME FUNCIONO AMI ASLO
[/youtube]
comentario
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta