Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Se cae conexion con router a cada rato

hace 5 días
Saludos amigos le escribo por el siguiente problema mi tia tiene en su casa un router tp link de 1 antena.. y el internet se cae mucho es decir enciendo el internet y puede estar 3 a 10 min bien y de pronto no hay internet y al mirar alado del reloj se pone conexion limitada o nula y no hay forma que vuelva sola , la cosa es que al reiniciar vuelve normal pero al rato otra vez ya le hice un reinicio desde la pagina de tp link entrando con la clave de usuario y reiniciando y reinciandolo tambien en el boton trasero al router y sigue igual.. pero al conectar al modem directo a la PC por el cable de red, sin router... mejoro la velocidad y ya no se cae.. el problema es el router pero quiero saber si tiene solucion . realice una prueba cambiando el cable de red del router a modem por uno nuevo y nada .. ya no se que hacer.. tendra solucion o sale router nuevo ??? ya este tiene 2 años igual que el modem de comprado... pero desde hace 3 dias anda asi, la cosa es que sin router no hay wifi en los telefonos Sad
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
hace 4 días
eso solo te pasa en los equipos cableados o en los wifi tambien?

como quedan las luces del router al momento del problema?

que modem tenes y que servicio de internet?

que sistema operativo?
bubytres Moderador 9439
hace 3 días
Ok en la casa de mi tia hay 2 computadoras, la de escritorio y la laptop ... ambas tienen windows 7 de 64 bits... ella tiene internet ilimitado de la empresa cantv de 2megas de bajada y 512 kbps de subida... el modem es un Huawei ADSL2 y el router un tp link de 1 antena..

Cuando se cae el internet se cae en tanto en dipositivos WIFI y en dipositivos cableado como la PC de escritorio y todos aparecen conexion limitada o nula... pero conectando el Modem sin router alli si queda fluido el internet y no se cae, el problema pasa es con un router .. probe mi router de mi casa y no hay problema, funciona de maravilla lo probe casi 3 horas... la cosa esta con el TP link, el mio no es TP link es de marca Encore, pero fue de pronto porque mi tia tiene 2 años con este modem y este router .. hasta la semana pasada estaba de maravilla fue de pronto que empezo el problema.. ya he intentando de todo reiniciarlo .. cambiar el cable es mas coloque un cable nuevo y mas corto porque el que tenia del router al modem tenia 2 metros de medida coloque uno de 30 cm .. y nada... las luces del router queda igual como cuando funciona el internet solo que las luces de Wlan y Wan no pestañan como antes no pestañan rapido como cuando hay internet cuando se pone ilimitada y nula pestaña una vez cada 10 seg algo asi ..

Creen que tiene arreglo este router o sale comprar un router nuevo?
hace 2 días
alexander_vnzla escribió:Ok en la casa de mi tia hay 2 computadoras, la de escritorio y la laptop ... ambas tienen windows 7 de 64 bits... ella tiene internet ilimitado de la empresa cantv de 2megas de bajada y 512 kbps de subida... el modem es un Huawei ADSL2 y el router un tp link de 1 antena..

Cuando se cae el internet se cae en tanto en dipositivos WIFI y en dipositivos cableado como la PC de escritorio y todos aparecen conexion limitada o nula... pero conectando el Modem sin router alli si queda fluido el internet y no se cae, el problema pasa es con un router .. probe mi router de mi casa y no hay problema, funciona de maravilla lo probe casi 3 horas... la cosa esta con el TP link, el mio no es TP link es de marca Encore, pero fue de pronto porque mi tia tiene 2 años con este modem y este router .. hasta la semana pasada estaba de maravilla fue de pronto que empezo el problema.. ya he intentando de todo reiniciarlo .. cambiar el cable es mas coloque un cable nuevo y mas corto porque el que tenia del router al modem tenia 2 metros de medida coloque uno de 30 cm .. y nada... las luces del router queda igual como cuando funciona el internet solo que las luces de Wlan y Wan no pestañan como antes no pestañan rapido como cuando hay internet cuando se pone ilimitada y nula pestaña una vez cada 10 seg algo asi ..

Creen que tiene arreglo este router o sale comprar un router nuevo?



como ultima opcion tenes que fijarte el modelo del router que tenes y la version, y en la pagina de tplink fijate si tiene actualizacion de firmware...

OJO SI SE HACE MAL NO SIRVE MAS EL ROUTER, o hay que reprogramarlo pero se necesitan herramientas y conocimiento...

si tenes pensado cambiarlo podes probar eso de actualizarle el firmware
bubytres Moderador 9439
SOLUCIÓN
hace 3 horas
me paso lo mismo y tengo varias soluciones

1 la antena tiene un fallo general de fabrica si no hacia eso de cuando la usaste por primera vez es daño por uso regularmente puede ser la exposición a calor dependiendo donde la tengas,

2 sobrecalentamiento por fallo en circuitos
muchas veces tienen circuitos que de forma automática al quemarse causan un shut down general y deja de funcionar, cuando no cumplen su función continúan funcionando pero al poco tiempo el sobrecalentamiento causa un auto-reball a nivel milimétrico y vuala cumple su función apagando la antena,

3 apagado automático en desuso
ve a propiedades de la antena en el adm* de dispositivos y localiza la opción de apagar el dispositivo para ahorrar energía

4 actualiza drivers desde cero
muchas veces (mas en ciertos modelos tp-link) el driver tiene un tipo código de caducidad el cual causa ese tipo de problemas no es una caducidad real pero recuerda que tienen firmas electrónicas y luego son dadas de baja o tienen un contador tipo trial.

5 destapa la antena y úsala sin su carcasa trata de notar sobrecalentamientos ruidos etc en caso muy muy raros el led que tienen de fabrica con el uso continuo inestable (parpadeo) aumenta la tensión robando mas corriente de la que usa causando una perdida en el resto del dispositivo

6 consigue otro igual prestado o comprarlo y exige garantía checalo que funcione ok todo si no hay problema entonces el tuyo ya paso a mejor vida y aunque lo dudo pero si lo crees poder reparar inténtalo de igual manera ya tendrás uno nuevo
hace 1 hora
Quiero agradecir al amigo bubytres y a esta web por su ayuda realmente solucione mi problema, le comento ya habia agotado todo ya no habia prueba que hacerle al router ,no habia nada q hacer el problema era el router que luego de 2 años de servicio se daño de pronto, habia probado otro router y perfecto sin problema.. habia probado directo el modem a la PC perfecto sin problema.. pero con el router tp link se ponia conexion limitada nula pero muy rapido cuando mucho duraba 5 minutos.. como comente en los mensajes anteriores, lo reinicie desde 192.168.1.1 ... lo resetie desde el boton trasero, no habia nada que hacer, mi tia estaba dispuesta a comprar otro router...el amigo bubytres me recomendo actualizar el firmware, la cosa es que yo no sabia mucho de esto .. y lo lleve a un tecnico en computacion y le explique el problema y le dije que en este foro me recomendaron actualizarle el fireware...y el tecnico me dijo que era un riesgo porque podia terminarlo de dañar si falla la actualizacion yo le dije que no importaba igual asi no servia de nada... y le deje el router y en la tarde me llama que lo habia actualizado y que estaba probandolo y no se habia caido la conexion.. y efectivamente lo voy a buscar y se lo instalo a mi tia ... lo probamos toda la noche y no se ha caido la conexion hasta ahora tiene casi 7 horas funcionando es mas hace 3 horas lo apague un rato y lo encendi a ver si empezaba otra vez con el problema y no... sigue funcionado perfecto. hasta los momentos solucione el problema antes no duraba 5 min el internet.. es decir que quedo bien...
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta