FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.658 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

la tv samsung modelo TP-P2011, Y CHSIS , KS9A, , tiene problema vert

Seguir
feliz noche mis colega  saludos para  todos, ,, estoy reparando este tv  samsung , MOD TX-2011,    Y CHASIS  , KS9A,   prende normal pero no llena la pantalla completa ,  en la parte de abajo le faltan como dos pulgadas  para  llenar,   resorde todas el area para  eliminar todas  sordaduras frias ,,,,,tambien cambie el integrados vertical ,,,sin mejoria ,,,tambien  chequee los voltaje  en el integrados vertical,  y estoy un poco dudoso porque solo mide 18v ,  mas , 18v, en la entrada de voltaje pero en los demas pin el voltaje  no pasa de 3v,   ,,otras midiciones que ice fue en los pin del yugos vertical,    en esto dos pin el voltaje no pasa  de 2v,   y me preguntos si sera que en esta areas no usa voltaje ,   porque cuando mido el voltaje no esta,    por favor necesito un diagrama del integrado vertical por favor,    tambien que algun colega me ayude para  saber si es  que este  tv solo usa 2v,  en los pin del yugos vertical ,,,,muchas  gracia para todos,
  • hace 1 mes

    Avatar de neg2013

    Buenas noches, la falla en unas de esas pasa simplemente por ajustar los parámetros de geometría en modo service...

2 Soluciones propuestas

Díagrama aqui :

https://tecnicoreparacion.blogspot.com/2012/03/diagrama-ks9a-cl21m16mnz.html 

Cambie los condensadores electroliticos de trabajo de la etapa VERTICAL incluso los de la fuente que alimenta a ésta etapa 

Comprobado el buen estado de los componentes y realizado los cambios pertinentes y el problema persiste :
Ingresar al MENÚ de servicio y ajuste los parámetros respectivos para llenar el cuadro de imagen
    feliz noche mis colega  ,   le damos la gracia a nuestro y cada unos de ustedes  por la colaboracion para  poder terminar de arreglar este tv samsung modelo, MOD-TX2011,     CHASIS,   KS9A,   este tv tenia una falla  vertical un poco compleja ,   pero gracia a todos ya  se resorvio ,    el problema que estaba  ocasionando esta  falla  estaba en el flyback   ,   de aqui  salen los vortaje  15v   mas ,   15v, unos de  los voltaje estaba  completo pero el otros estaba  incompleto ,   por  los  tanto se  beia lleno en la parte de  arriba , pero en la perte de abajo le faltaban como dos pulgada,    muchas gracia pera para todos,,,